Reply

Spy for Solid Edge - Important update

[ Edited ]

All,

 

I released ClickOnce Installer (2.4.0.0) today and quickly realized that it broke automatic updates. If you have version 2.2.0.0 or lower, you will see the following error on startup.

 

 

The issue is that when I first developed and deployed the application, I had configured it to use a test certificate. That test certificate has since expired and is no longer valid. I have removed the test certificate from version 2.3 so I do not anticipate any future issues.

 

To correct the problem, you will need to uninstall your current version of Spy for Solid Edge. Once uninstalled, you can install the latest version at Spy for Solid Edge on CodePlex.

 

I apologize for any inconvenience this causes you. This was my first ClickOnce application and I'm still learning.

Jason Newell
Applications Architect
www.jasonnewell.net