abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Highlighted

Kein Reiter für Simulation

Experimenter
Experimenter

Hallo Zusammen,

 

dann starte ich hier mal mein erstes Thema. Smiley (fröhlich)

 

Ich arbeite aktuell noch mit der ST9 und habe die Premiumlizenz geladen. Da müsste die SE Simulation bzw. das Femap Feature ja aktiv oder?

 

Ich habe auch vor dem Öffnen einer Datei die Simulation aktiviert und schon das Thema auf Solid Edge - Standard gestellt, aber ich bekomme den Reiter mit Simulation nicht zu Gesicht und das Femap Tool ist auch immer ausgegraut. Den Simulation Express kann ich verwenden, aber gehören da nicht noch mehr Features dazu?

 

Danke schon mal Smiley (fröhlich)

10 ANTWORTEN 10

Betreff: Kein Reiter für Simulation

Siemens Valued Contributor Siemens Valued Contributor
Siemens Valued Contributor

Hallo Alex,

die Frage ist, ob tatsächlich Premium installiert ist?

Wenn du Solid Edge offen hast, kannst du feststellen, was alles lizenziert ist.

Dazu rechts am Rand auf „Solid Edge lernen“ und dann „Info zu Solid Edge“ klicken.

Dann erscheint ein Dialogfeld und in der Mitte ist eine Liste aller lizenzierten Module, die man scrollen kann. Darin muss auch für Solid Edge Simulation ein grüner Haken vorhanden sein.

 

Wenn das so ist, müsstest du mal deine Multifunktionsleiste prüfen.

Wenn schon mal Solid Edge in einer Version installiert war, die kein Simulation enthält, aber die gleiche Versionsnummer hat, kann es sein, dass die Multifunktionsleiste die alte Einstellung zeigt.

Um das zu ändern kannst du in der Multifunktionsleiste mit der rechten Maustaste klicken und dann aus dem Menü den Befehl „Multifunktionsleiste anpassen“ wählen.

Hier kannst du neue Register und Gruppen anlegen. Links stehen die verfügbaren Elemente, die kannst du dann auf die rechte Seite holen und die Änderungen als neues Thema abspeichern.

 

Simulation Express ist aktiviert, das ist OK und für alle verfügbar.

Solid Edge Simulation muss explizit lizenziert sein, wie im ersten Absatz beschrieben.

Femap ist immer deaktiviert, wenn keine Femap-Software installiert ist. Und die ist nicht installiert, weil sie kein Bestandteil von Solid Edge ist.

 

Ich habe alle möglichen Module von Solid Edge gestartet und immer den Eintrag Simulation in der Multifunktionsleiste gesehen, allerdings nur mit Premium waren auch die Befehle aktiviert. Bei allen anderen Modulen, die Simulation nicht enthalten, waren die Befehle nicht aktiv.

 

Wenn alles nichts hilft, kannst du zuletzt noch in der Registry einen Eintrag entfernen.

ABER VORSICHT: Das entfernt alle Einstellungen, die eventuell gemacht wurden. Auch die Listen der zuletzt verwendeten Dateien ist nicht mehr da. Das ist dann so, als wenn Solid Edge neu installiert würde.

Der Key dafür ist

HKEY_CURRENT_USER\Software\Siemens\Solid Edge ODER HKEY_CURRENT_USER\Software\Unigraphics Solutions\Solid Edge (ich bin nicht sicher, seit wann wir Siemens dort reinschreiben)

Hier kannst du den Schlüssel Version ST9 entfernen. (besser, ihn nur umbenennen, dann bleibt er erhalten und du kannst ihn eventuell wieder zurück benennen, wenn dies keine Lösung ist.)

 

Wenn du Solid Edge startest, wird dieser Schlüssel wieder angelegt, allerdings mit den Werkseinstellungen.

Wenn also Simulation in der Lizenzierungsliste mit einem grünen Haken markiert ist, sollte das dann auch in der Multifunktionsleiste auftauchen.

 

Viele Grüße

Axel

Betreff: Kein Reiter für Simulation

Experimenter
Experimenter

Hi Axel,

 

danke für die ausführliche Antwort.

Ich vermute, dann ist bei mir die Simulation nicht mit installiert. Ich dachte es reicht wenn der Haken bei Premium vorhanden ist. SE Simulation ist gar nicht in der Liste. Dann werde ich mich mal an die EDV wenden, dass bei mir die Simulation noch installiert wird.

 

Danke und Grüße

Alex

Betreff: Kein Reiter für Simulation

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hallo @Alex1411 

 

 

Neuinstallation kann es nicht sein!

SE Simulation ist keine extra zu installierende Anwendung, sondern ist integraler BEstandteil von SE.

D.h. der Code ist definitiv bereits auf Deinem Rechner.

 

Wenn Du keine Symbolleisten jast, dann hat das mehr etwas damit zu tun.

 

Gehe einmal in die "%appdata%" und schaue Dir dort die Einträge unter "Unigraphics" (bis zur ST10) oder unter Siemens (ab der SE2019) an.

 

Du wirst dort im Solid Edge Ordner ein Customization Verzeichnis finden.

Benenne das einmal um und starte SE nochmals.

 

Was ist dann?

 

 

regards
Wolfgang

Betreff: Kein Reiter für Simulation

Experimenter
Experimenter

Hat leider auch keine Veränderung gebracht. Ich versuche es nochmal mit dem Umbenennen des Registry eintrages.

Betreff: Kein Reiter für Simulation

Experimenter
Experimenter

Auch das brachte leider keinen Erfolg... Ist die Simulation möglicherweise nicht in unserer Lizenz enthalten?

Da ja auch in der Liste bei den SE Infos die Simulation nicht vorhanden ist. Wenn ich Simulation in der Suche eingebe,

steht auch da, dass es im aktuellen Produktstatus nicht vorhanden ist. (siehe Bild)

Betreff: Kein Reiter für Simulation

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hallo @Alex1411 

 

 

 

 

kannst du nicht einmal die Info bringen?

 

Unter Hilfe ("?")  und dann "Info"

 

Hier werden Dir dann Deine Lizenzen gezeigt.

 

 

regards
Wolfgang

Betreff: Kein Reiter für Simulation

Experimenter
Experimenter

Hier das Infofenster:

Betreff: Kein Reiter für Simulation

Siemens Valued Contributor Siemens Valued Contributor
Siemens Valued Contributor

Hallo Alex,

es wäre sicher sinnvoll doch mal den Partner Support zu kontaktieren, um das Thema sauber aufzuschlüsseln und die Lizenzennutzung zu prüfen.

 

Ich bin im Thema Lizenzen nicht tief drin, aber kann es sein, dass du nicht die einzige Person bist, die mit SE arbeitet. Was dann bedeutet, dass der erste Kollege der Morgens anfängt zu arbeiten sich die Premium Lizenz zieht. Eventuell muss die Freigabe der Lizenzen auch mal geprüft werden..

 

Das bei dir Simulation Express, welche Bestandteil der SE Classic Lizenz ist, gezogen wird weisst auch darauf hin, dass SE Premium nicht im Einsatz ist.

 

Vielleicht konnte ich etwas helfen, aber für eine genaue Analyse, wäre eine Support Anfrage eventuell nun doch eine gute Wahl.

 

Mit internettem Gruß

PHoh

 

 


Community Manager, Solid Edge
Teilnahmebedingungen | Jetzt Gast-Author werden!

Jetzt eine Solid Edge Zertifizierung erhalten!

Betreff: Kein Reiter für Simulation

Experimenter
Experimenter

Ja alles klar dann werde ich dass mal machen.

Danke für die Hilfe Smiley (fröhlich)