Reply

3Dconnection navigator strange behavior

Hi All,

 

just wondering, have you spotted the problems with behaving the 3d navigator in SE 8 ?

 

I have a problem with zooming in in 3d environment, but in 2d everything works fine.

 

I am using the newest driver from 3Dconnection.

 

thank you,

 

Arek

Solid Edge ST8 MP10
5 REPLIES

Re: 3Dconnection navigator strange behavior

No problems here with my space pilot pro. 

...........................................................................................................
Solid Edge ST9 & AutoCAD 2018 user

Re: 3Dconnection navigator strange behavior

My Spacemouse Pro doesn't have any problems.

 

I'm working with driver version 10.2.8.

 

Mayby update your driver versions?

Re: 3Dconnection navigator strange behavior

Since I upgraded to the newer style, it's been hit and miss. Sometimes zoom will stop working in either a modeling environment and also in drawings. Quite aggravating considering I never had these issues with my space pilot. But with the space pilot pro, with the color screen, it has issues. Sometimes the driver will stop working altogether. No idea why.

ST9
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"

Re: 3Dconnection navigator strange behavior

If your driver stops working entirly, mayby re-install the 3dconnection software?

 

Years ago we had problems with the drivers not starting with starting up the computer. At some we found out that our profiles were just corrupt on the network.

Re: 3Dconnection navigator strange behavior

Done this, no difference. I feel like I liked my Space Pilot much better than the Space Pilot Pro. Had far less problems.

ST9
Windows 7 Professional
Nvidia K2200 & Intel Xeon
"You're doing it wrong"