3d sketch slow screen drawing

Experimenter
Experimenter

Just installed the trial version of ST7 on a new Dell T5810 workstation, with AMD FirePro W5100 and 8GB system memory, connected to Thinkvision Pro2840m monitor (3840x2160) over DP1.2.

 

The SE 3D sketching seems to be rather slow/laggy to update the screen display.  E.g, when drawing a simple, the line itself lags a long way behind the cursor.

 

Have installed all three maintenance packs.

 

Any ideas what to change/update to make the screen updates less laggy, more fluid?

 

 

4 REPLIES

Re: 3d sketch slow screen drawing

Phenom
Phenom

Have you checked the Application Display settings?

 

With a document open, go to File, (or SE app button, or whatever the cool kids call it now) Solid Edge Options, View tab,  and Application Display settings are on the right. The dropdown menu should be set to Graphics Card Driven (Advanced). If it already is set to this, try switching to other settings and seeing how the 3D sketch now reacts with each. Remember to create a new document to try it out in, so the Graphics settings are properly applied. 

-Dylan Gondyke

Re: 3d sketch slow screen drawing

Phenom
Phenom
SE 3D sketching always been slow/laggy in my experience and I got an nVidia Quadro Card

Other experience ?

Re: 3d sketch slow screen drawing

Experimenter
Experimenter

Yes, we tried that and it did not make any difference, alas.

Re: 3d sketch slow screen drawing

Experimenter
Experimenter

Have been doing some further tweaking and discovered there is a direct relationship between the setting for the "Make text bigger or smaller" in the Windows "Screen resolution" menu.

 

Increasing the "bigger / smaller" setting improves the responsiveness of 3D sketching considreably, although it correspondingly reduces the logical screen area that SE is drawing in.

 

Don't know what that does inside the Windows GDI/OpenGL/FirePro GPU combine, but clearly reduces the graphics drawing workload somewhere in the pipeline.

 

So we are going with that (and some biiig Windows icons) for now...