Activate File

Pioneer
Pioneer

When I open a particular ASM file, it always comes up inactivated. Not sure how to get it activated when first open. SE ---> V20

 

Thanks in advance

Jay

 

5 REPLIES

Re: Activate File

Pioneer
Pioneer

I just selected SHOW and now it comes up activated....don't understand

Jay

 

Re: Activate File

Pioneer
Pioneer

...and re-did again and it failed. 

 

Hmmmm Smiley Happy

 

Still havve same issue...

Jay

 

Re: Activate File

Pioneer
Pioneer

OK...this seems to work but not sure why  ....updated Display Configuration to activate all parts

I added the ASM file name to the list...need to recheck the default settings....and why it happened one time

Jay

 

Re: Activate File

Esteemed Contributor
Esteemed Contributor

I was thinking that inactive was the default for openeing assemblies.  Not sure if the option was there, but on your Open form, click on an ASM file but don't open yet...

 

If I remember my V20 correctly, in the lower right might be some settings to open all parts active and you may also find a button to "Save as Default".  Clicking that will force SE to always activate the parts when opening.

 

Later versions have some configurable "size" based options to control this differently for small, medium, and large assemblies.


Thanks,
Ken

Production: ST9 MP7
Testing: ST10

Re: Activate File

Pioneer
Pioneer

Hi Ken

 

That seems to be it. I went to OPEN the ASM, clicked on it (not opening as you noted), changed buttons to ACTIVATE (as needed) in that window pane, then dropped down to CONFIGURATION (same pane) and set it to "default"...seems to open active 4 times in a row, including restarting V20.

 

Thanks so much

Jay