Reply
Solved! Go to solution

Activate reference points

Hello ST8 community

I am trying to cut a solid with a sketch. I am using a finite cut command. I want to chose the edge of the solid as a reference point for the finite distance. But somehow its not recognizing any refernce points , for eg. edges or sides. Is there any way to enable/disable refence points? (P.S. all the refence points are activated in sketching menu.)Screenshot (5).png

2 REPLIES
Solution
Solution
Accepted by topic author AmanRa
‎08-12-2016 06:51 AM

Re: Activate reference points

You have them turned off - see the red X on the right hand end of the extrude toolbar. Click that and select what you want.

Re: Activate reference points

Ahh! I am so stupid. Haha, thanks!