Cancel
Showing results for 
Search instead for 
Did you mean: 

Adjustable assembly won't show all items in it

Gears Phenom Gears Phenom
Gears Phenom

Hello,

 

I made an adjustable assembly of a hydraulic damper.  I have two styles of end fittings on the damper - one set made of metal, and one set made of plastic.  I added the plastic ones a few days ago.  In the main assembly I wanted to use "show all" on the damper assembly so I could see if the plastic fittings would hit anything but they are not visible.  Is this a bug or WAD?

 

Main assembly with metal fittings.JPGCan only see metal fittings in main assy.Subassembly with both fittings visible.JPGBoth fittings visible in subassy.

Kyle Joiner
IPA LLC
ST10 MP1
3 REPLIES

Re: Adjustable assembly won't show all items in it

Gears Phenom Gears Phenom
Gears Phenom

Actually, it's a much worse problem.  Once I zoomed out, I saw the plastic fittings - floating in space nowhere near the damper.  Their locatinon is fine in the subassembly model, but completely messed up in the main assembly.  Here's a picture of the problem:

 

End fittings in space.JPGThe plastic fittings are floating in space

Kyle Joiner
IPA LLC
ST10 MP1

Re: Adjustable assembly won't show all items in it

Siemens Phenom Siemens Phenom
Siemens Phenom

Hi Kyle,

 

I would suggest you log an IR so it can be investigated to see if it is a bug or not.

 

Greg

Re: Adjustable assembly won't show all items in it

Gears Phenom Gears Phenom
Gears Phenom

Hello,

 

The assembly started behaving.  It must have been something that needed activation.  In the pictures above, I'm pretty sure I activated the parts, but I must have missed something.  I'll try to replicate the issue before I file an IR.

 

Kyle

Kyle Joiner
IPA LLC
ST10 MP1