Cancel
Showing results for 
Search instead for 
Did you mean: 

Another question regarding BuildInDataManagment and performance

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

Hi Edgers,


what we have seen today - and let me say, we got it clear after a feeling over a couple of weeks - that if we are working from the server using BiDM, that the opening of the Solid Edge Options Tab takes nearly 30 seconds, when the manage tab points onto the server, while it is instantly open if the manage tab points onto a local folder.

 

This has nothing to do with the time needed to find docs, to run a "Where Used" etc.

Simply going to Solid Edge Options need at least 30 seconds until the formular is visible

 

Has this to do with BiDM from server index base, is this a network problem, a matter of antivirus software, operating system, service packs, etc.

 

Finally, has anybody else made the same experience?

 

Ah, do not forget, Solid Edge is ST10 with MP5

 

 

 

 



regards
Wolfgang
2 REPLIES

Re: Another question regarding BuildInDataManagment and performance

PLM World Member Phenom PLM World Member Phenom
PLM World Member Phenom

That has nothing to do with BiDM.

 

I have the same problem, and have had it for a very long time (too long to remember which version it started as), but on a different tab.

When I click on the File Locations tab in the Options dialog I'm waiting 30 seconds or more for the screen to refresh and show the list so I can interact with it.


____________________________________
--Scott Wertel, P.E.

Re: Another question regarding BuildInDataManagment and performance

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

HI @swertel

 

 

thanks for let me know that I'm not allone with that issue and it seems as it has to do with server based config files from SE options, isn't it?

 

I hope, that there will be somebody who has a solution for this.

 

 



regards
Wolfgang