Assembly 3D sketches problem

Phenom
Phenom

I have an assembly with several 3D sketches.

The last 3 in the pathfinder are showing an anti-clockwise blue arrow next to them and are not displaying.

In a part that would indicate the pathfinder has been rolled back to earlier features - by using "GoTo".

However there is no such command in assembly, so how does this happen.

I can edit the sketches but as soon as I close the sketch it disappears from view again.

I have added GoTo to my QAT but it has noe effect.

Any ideas ?

HP Z420 16GB RAM
Quadro K4000
ST7 MP10 on Windows 7 Pro 64.
12 REPLIES

Betreff: Assembly 3D sketches problem

Honored Contributor
Honored Contributor

Hi @beachcomber

 

 

 

fortunately I have read Your info about assembly!

As mentioned this is a typical "Go To" within a part.

 

OK, assembyl ?

 

Do You have a picture of the pathfinder.

Maybe this gives a hint how it was created, what the reason might be.

 

 



regards
Wolfgang

Betreff: Assembly 3D sketches problem

Phenom
Phenom

Pathfinder image -

Pathfinder 3d sketch error.JPG

HP Z420 16GB RAM
Quadro K4000
ST7 MP10 on Windows 7 Pro 64.

Betreff: Assembly 3D sketches problem

Phenom
Phenom

If I add another 3D sketch it appears before the rolled-back sketches.

HP Z420 16GB RAM
Quadro K4000
ST7 MP10 on Windows 7 Pro 64.

Betreff: Assembly 3D sketches problem

Honored Contributor
Honored Contributor

Hi @beachcomber

 

 

 

You are using ST7, are You?

 

 



regards
Wolfgang

Betreff: Assembly 3D sketches problem

Phenom
Phenom

Yes ST7 MP11

(must change my signature)

HP Z420 16GB RAM
Quadro K4000
ST7 MP10 on Windows 7 Pro 64.

Betreff: Assembly 3D sketches problem

Esteemed Contributor
Esteemed Contributor

Other than maybe trying to edit the sketch immediately preceding the rolled back ones and finishing it to see if it returns them to a good state, looks like a job for GTAC.


Thanks,
Ken

Production: ST9 MP10
Testing: ST10 MP1

Betreff: Assembly 3D sketches problem

Phenom
Phenom

Tried everything on this - reported to VAR.

I can recreate the sketches fairly easily, but I like to know why and how this happened..

HP Z420 16GB RAM
Quadro K4000
ST7 MP10 on Windows 7 Pro 64.

Betreff: Assembly 3D sketches problem

Honored Contributor
Honored Contributor

Hi @beachcomber

 

 

... not only You!

 

 

Let us know what was going on when You get feedback from GTAC

 



regards
Wolfgang

Re: Assembly 3D sketches problem

Phenom
Phenom

Hi @beachcomber,

 

Try this:

Open your assy and go into your rolled back 3D sketch. Save it and close Solid Edge here (don't go back from 3D sketch)! Start Solid Edge and look at your assy.

 

BR,

Imics
http://solidedgest.wordpress.com/