Assembly features not showing in drawing views

Solution Partner Genius Solution Partner Genius
Solution Partner Genius

I have a customer who has been having intermittant problems with assembly sketches in draft not showing in views. When they use the drawing view wizard to place the views, some views may show the assembly features, while others don't. I played with it and the isometric view would display the assy feature if shaded, but not in the unshaded. The weird thing is, the user repeated the operation on a new sheet and it worked fine. GTAC pointed out that Holding down Ctrl+Shift when clicking update views will force an update (this worked fine) making SE re-read the model information, but surely this is what should happen when the views are first created?

 

The solution is hardware and (Nvidea) graphics card are not on the tested list. Update grahics driver and/or re-install SE. I always thought that graphics drivers didn't really impact on draft, can anyone confirm?

 

Has anyone else had similar problems? 

8 REPLIES

Re: Assembly features not showing in drawing views

Are you sure that "Show Assy Features" is toggled on at time of view placement?

 

2015-05-28_0643.png

Re: Assembly features not showing in drawing views

Solution Partner Genius Solution Partner Genius
Solution Partner Genius

Hi

 

Yes. That was selected. If I change the view to shaded, then the feature shows and then disappears again when I change back to unshaded.

Re: Assembly features not showing in drawing views

VHL quality setting or process intersection help at all.

 

Have you ran geometry inspector on the assembly?

 

Re: Assembly features not showing in drawing views

Solution Partner Genius Solution Partner Genius
Solution Partner Genius

Hi Matt

 

Thanks for the suggestions. This is random as I said. When it was placed on the first sheet it was not displayed and then it displayed it on the second when placed in exactly the same manner. I have been able to force it to display, but that doesn't explain the inconsistancies on the clients computer?

 

Re: Assembly features not showing in drawing views

sound like a good canidate to submit to GTAC for investigation...

Re: Assembly features not showing in drawing views

Solution Partner Genius Solution Partner Genius
Solution Partner Genius

Hi

 

Have already done that. They don't want to know.

Re: Assembly features not showing in drawing views

Esteemed Contributor
Esteemed Contributor

I wonder if they are on MP7 and suffering from the regression described in this post?

 

Sean Cresswell
Design Manager Streetscape Ltd
Solid Edge ST10 [MP2] Classic [x2 seats]
Windows 10 - Quadro P2000

Re: Assembly features not showing in drawing views

Experimenter
Experimenter

I found that it's usually a problem with a part in an Assembly, say a cogged belt or some other part with developed features. If you delete the problem part, see if your views in draft mode develop properly...