Reply
Solved! Go to solution

Auto Jog

I have tried using the auto jog feature, but cannot get it to work. If I have already placed the coordinate dimensions and I set the auto jog feature on in the dimension properties tab for coordinate dimensions, the dimensions will stay on top of each other.  If I place a new coordinate dimension the setting for auto jog is off, so they stack up on top of each other.  I do not want to use Automatic Coordinate Dimension, because doing so crashes Solid Edge and I only want a few points dimensioned.

6 REPLIES

Re: Auto Jog

What version are you using?  I'm using ST8 and when placing coordinate dimensions manually, they automatically jog...

 

Ken Grundey
Production: ST9 MP4
Testing: ST10

Re: Auto Jog

I am using ST8.  I have found that if I change the origin of the dimensions it will auto jog, but it will not do it before.

Re: Auto Jog

Mine never auto jog. going to have to check in to that. i have to manually do it

Re: Auto Jog

I have to place them, edit the properties to enable auto jog, change the origin to another dimension, and then they auto jog.  I cannot find a way to have auto jog enabled before placing the dimensions.

Solution
Solution
Accepted by topic author Greg2
‎11-10-2015 02:25 PM

Re: Auto Jog

Greg, open the Style command and find the Dimension style you are using and modify it.  On the "Lines and Coordinate" tab in lower right section of "Coordinate", check "Enable automatic jogging".

Ken Grundey
Production: ST9 MP4
Testing: ST10

Re: Auto Jog

Thanks.  I did not know how to modify that before placing the dimensions.  I was going through edit properties after placing them.