Reply
Solved! Go to solution

Can not show video clips command

We using Solid Edge ST8 Foundation but we can not tick Show video clips command in Option.

Please help us know how to tick show it

Best Regard,

BuiTu
4 REPLIES

Re: Can not show video clips command

[ Edited ]

Hi there,

 

Could the underlined section below, be your issue....Flash Player?

 

#Siemens Documentation

Show video clips

Displays the same enhanced text, but it plays a brief video clip instead of showing an image.

Note

  • To watch tooltip videos, you must have the Adobe Flash Player version 10 or later installed as a plug-in to your browser. You can download the Flash Player (free) at http://get.adobe.com/flashplayer/.

    The Show video clips option is turned off automatically when you start Solid Edge without Flash.

  • Enhanced tooltip video clips are not displayed by default when you are using the Solid Edge theme, Maximum Workspace.

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST9 [MP4] Classic [x2 seats]
Windows 10

Re: Can not show video clips command

We tried to install Abode Flash Player 10 and used any themes but no change.

 

Best Regard,

BuiTu
Solution
Solution
Accepted by topic author BuiTu
‎08-26-2015 04:32 AM

Re: Can not show video clips command

Make sure you install Flash Player for Internet Explorer not some other [better] browser.

Re: Can not show video clips command

It's Ok

Thankyou so much!

Best Regard,

BuiTu