Can't Dimension Live Section

Valued Contributor
Valued Contributor

I am trying to dimension a live section but can't get it to work. I converted a part from ordered to synchronous, created a live section, but I can't get dimensions to snap to the live section. Am I doing something wrong? See attached video and part files.

 

(view in My Videos)

 

 

David McMahon
Solid Edge ST9, MP8
HP Z2 Mini, Windows 10
5 REPLIES

Re: Can't Dimension Live Section

Esteemed Contributor
Esteemed Contributor

I can make my own part and dim live sections no problem. However, when I open your part, no joy. There's something wacky about it. If you have maintenance you could send it to GTAC.

Bruce Shand
ST9 MP8 - Insight - Win10 - K4200

Re: Can't Dimension Live Section

Valued Contributor
Valued Contributor

Bshand,

 

Thanks for confirming that you were seeing the same issue. I did a little more troubleshooting and think I figured out the problem. Looks like the 3D sketch I had created to locate a hole was causing the problem. I deleted the 3D sketch and the live section now works. I'm not sure if this is particular to my part or if there is a glitch with trying to create live sections on parts with 3D sketches. See video below showing the fix.

 

 

(view in My Videos)

 

 

David McMahon
Solid Edge ST9, MP8
HP Z2 Mini, Windows 10

Re: Can't Dimension Live Section

@David_McMahon

 

I played with your part for a while and the probelm seesm to be in the hole.

 

I can roll back to just prior to the hole and then the live section is good.

 

I'd suggest submitting the GTAC for review.

 

But,  I suspect that your hole is not 100% normal to that angeled face...  and this is causing the issue

 

===================================================
Matt Johnson
Solid Edge Certified Professional (ST7 & ST8)
Solid Edge ST9 (SEEC) - Production
NX10 (Tc Integration) Pre-Production Testing
Teamcenter 10.1.6

Re: Can't Dimension Live Section

good find @David_McMahon!

 

please submit this to GTAC...  this certainly seems like a bug to me..

===================================================
Matt Johnson
Solid Edge Certified Professional (ST7 & ST8)
Solid Edge ST9 (SEEC) - Production
NX10 (Tc Integration) Pre-Production Testing
Teamcenter 10.1.6

Re: Can't Dimension Live Section

Siemens Valued Contributor Siemens Valued Contributor
Siemens Valued Contributor

PR#8959244 has been opened for this issue. I requested it be addressed in a ST9 MP.

Also, the problem can be duplicated in a brand new file in ST10.