Can't apply features to part.

I have received a dwg. file from a supplier of a 3D model, I've opened this in AutoCad, saved as an IGES, and opened in SolidEdge. It has created a part from the IGES file but the only features in the Ordered tree are Part Copy features.

 

I want to apply other features like Cut, but the Cut, Revolved Cut, Hole, Draft, and Thin Wall features are greyed out. I have also tried putting the part into an assembly and creating an assembly feature but it won't recognise the part as a body I can effect.

 

Any help?

2 REPLIES

Re: Can't apply features to part.

Solution Partner Phenom Solution Partner Phenom
Solution Partner Phenom

There may not be any bodies.

Try opening the dwg directly from SE. It should extract the SAT model without you going to AutoCAD.

Select the file and then click options.

If you have an older version of SE it may just extract the SAT fmodel into the same folder as the dwg.

Sometimes just saving the model as another foreign format like STEP and reading it back in will get you the results.

snip_20160721114029.png

LMGi
www.TLMGi.com

Re: Can't apply features to part.

Thank you that's worked perfectly, It asked me to save the configuration file elsewhere but other than that it's all good.