Can't find Command bar

Experimenter
Experimenter

Hello. 

I have a small problem. I'm unable to see the command bar (see attachment). It doesn't appear when i click for example extrude in part mode so i can alter the parameters or a dimension line in drawing.I tryed on all aplications: part, assembly, drawing. I can't find it. 

Is the an button or something so i can activate it?

I'm using ST3. 

7 REPLIES

Re: Can't find Command bar

Solution Partner Legend Solution Partner Legend
Solution Partner Legend

you can try to have anohter user log into the pc with their windows login...  then test.  we would assume SE would work "normal" as expected.  IF this is the case then we confirm that your user regisry has somehow corrupted.  

 

You can delete the SE user registry and next time you launch Solid Edge logged into the PC as yourself SE will rebuild your USer registry adn this should fix your issue.

 

much caution should be taken when working in the registry,  You can hose up your entire system... 

If you do not know how to do this please work with your VAR or GTAC to do so safely

Matt Johnson
Application Engineer
Ally PLM Solutions
matt.johnson@allyplm.com
http://allyplm.com/

Re: Can't find Command bar

Experimenter
Experimenter
I found it. It was dragged outside the work area. I opened a draft and it was in the top right corner. I could barely see it. Thanks for your help Matt. Apreciate the quick and detailed answer.

Re: Can't find Command bar

Solution Partner Pioneer Solution Partner Pioneer
Solution Partner Pioneer

Hello sir,

 I am having the same problem for st6, I also followed the procedure of deleting registry, but it didnt worked out. Please suggest me some other method.

 

Thanks and Regards,

Ashish Sarode

Re: Can't find Command bar

Siemens Phenom Siemens Phenom
Siemens Phenom

With Solid Edge closed, delete the following registry entry:

 

"HKEY_CURRENT_USER\Software\Unigraphics Solutions\Solid Edge"


Restarting Solid Edge will then recreate this registry key and reset all the user preferences.

Re: Can't find Command bar

Solution Partner Pioneer Solution Partner Pioneer
Solution Partner Pioneer
Hello Sir,

I did that but it wont work. I also tried changing screen resolution, but
same result. Please suggest some other method.



Thanks and Regards

Ashish Sarode

Re: Can't find Command bar

Siemens Phenom Siemens Phenom
Siemens Phenom

Deleting the registry should resolve your issue, so either you didn't delete the correct registry entry or you have something else going on.

 

With that said try doing the below steps, with Solid Edge closed:

 

In the registry, delete "HKEY_CURRENT_USER\Software\Unigraphics Solutions\Solid Edge".

 

In Windows Explorer, delete "%APPDATA%\Unigraphics Solutions" and everything under it.

Re: Can't find Command bar

Esteemed Contributor
Esteemed Contributor

Hi there @iashishsarode1,

 

It is important to this process that Solid Edge is "closed" prior to, and during, the deleting of the registry key.....is that the case for you?

Sean Cresswell
Design Manager Streetscape Ltd
Solid Edge ST10 [MP2] Classic [x2 seats]
Windows 10 - Quadro P2000