Showing results for 
Search instead for 
Did you mean: 

Can't make an assembly


I'm writing because of a problem related with solid edge st4 and st5 in my computer.
I don't know why, but I had solid edge st4 working properly in my computer. I had to uninstall it because of another problem and when I installed it again (st4), everything was ok, but I couldn't make an assembly. When I tried to do it from the library, the moment I was about to click on the folder which contained the files supposed to be assembled, the program didn't work.
I uninstalled it and tried with st5, but the the problem still remains.
I'm working as I can with st4 again but without assemblies.
Does anybody has a solution for my problem?


Re: Can't make an assembly

So you can open a new assembly, but cannot drag any of your existing components in?
-Dylan Gondyke

Re: Can't make an assembly

i am trying to learn the screw gauge tutorial.but when i drag the file named nameplate1.par to the assembly window,nothing happens.plz help