Reply
Solved! Go to solution

Cannot get file to open :(

[ Edited ]

Hello,

 

Sorry to join the forum on a problem but i really am struggling to open a .js file i have been sent. The integrity of the file has been confirmed by the person who shared it with me but i just cannot open it!

 

When i use the JT2Go 11.2.0 it opens but in some kind of exploded stretched mess ( the components are slightly visible though, screenshot is attatched) and openinig it in my ST8 Student Edition firstly says :

 

"This JT file is an assembly and facets can only be extracted as ordered features. Do you want to continue "

 

It then starts to populate the folder in which it is stored with the individual parts but these are empty.

 

It will eventually give an error "An error has occured and Solid Edge must close........"

 

Additionally the file was created in ST7.

 

Thanks in advance !

 

Start of Crashlog below :

 




************************************************************************************

x64
Solid Edge crash occurred on 3/22/2016 at 09:38:49.
Elapsed session time: 0:00:28:18
Cumulative session time: 0:00:32:00
Exception code: 0xe06d7363 (C++ exception).

Solid Edge version: 108.00.00.91
OS version: English Microsoft Windows 7 Professional Service Pack 1 64-bit.
Hyperthreading Enabled
Number physical processors: 1
Number cores per processor: 2
Number logical processors: 4

Video adapter information:
Adapter: Intel Corporation Intel(R) HD Graphics 4000 8.15.10.2712
ChipSet: Intel(R) HD Graphics Family, Internal, 1798 MB
BiosInfo: 73
GDI Driver: cdd.dll (8.15.10.2712)
OpenGL Driver: ig7icd64.dll.dll (8.15.10.2712)
Display: Generic:1366x768@59Hz:{a=101|e=96}dpiSmiley Tongue

Application information:
AppDisplay(AC,HX,DL);RegionMode(Unset);Stereo(No);Effects(DC,MA,TF,MF);Scale(1);
Culling(Yes,20%);DynTransition(Yes,50%);AutoSharp(Off);Shaded(RP,HL);Glow(1);

Crash ID: {26513CBA-728D-4A64-92B3-30E2CC6DA6F0}
Sold-To ID: 9999992 - SE Academic School
Owner: user
Company: Microsoft
User: abd17450
Computer: DLTECHPORT2


 

10 REPLIES

Re: Cannot get file to open :(

Could be a graphics problem, but if you can you should first install the latest Maintenance Pack.

I think from your SE version you have just the base install of SE.

HP Z420 16GB RAM
Quadro K4000
ST7 MP10 on Windows 7 Pro 64.

Re: Cannot get file to open :(

Hi,

 

Thanks for the reply but as its the academic edition i dont think i can install a maintenance pack...

 

Is there any way to check if it is a graphics problem ?

 

Thanks

Re: Cannot get file to open :(

Graphics or you have found The Matrix!

Re: Cannot get file to open :(

[ Edited ]

@jramsey1985 LOL

 

It's beautiful. You should print it large, frame it, hang it prominently and brag about having done it.

 

Edit: But seriously, definitely would seem to be a graphics hardware/driver issue.

Bruce Shand
ST9 MP4 - Insight - Win10 - K4200

Re: Cannot get file to open :(

Is what you got stated in your signature? If so, then you have On-Board Graphics from Intel. On-Board Graphics would work but if its a large and heavely textured model then you will get weird views like this. Other things that could happen is that some parts would go "Wire Frame".

 

I've never seen a view go to this extent, but I have seen a part shoot out when I rotated the assembly.

Re: Cannot get file to open :(

Yes that is the spec , that's just the top section of the crashlog. Its a 33MB .js file. I have used the laptop for basic cad modelling before without problem but nothing like this.

Re: Cannot get file to open :(

I have just downloaded a model of a formula 1 car , relatively complex and it loads fast without any glitching....... I'll try and update video drivers anyway

Re: Cannot get file to open :(

Hi,

 

I am facing the same problem when opening my JT-files. Did you find any solution to the problem? I would be happy to learned what yoiu did to solve it (if it is solved).

Solution
Solution
Accepted by MLombard (Community Manager)
‎04-08-2016 04:38 PM

Re: Cannot get file to open :(

Hi again,

 

I managed to solve the problem on my computer. Apparently if the computer has week graphichs an adjustment is needed.

 

When you have opened JT2GO, right-klick on the screen. Then select "Performance" + "Edit". A menu openes and here you select "Troubleshoot". Adjust the bar to the left until it looks ok. On my computer I had to go down to just below the middle and thereafter the files looked good. I have added a screenshot of the menue.