Cannot install ST6 - InstallShield abort

Experimenter
Experimenter

Hi,

 

I'm trying to install ST6, but after the dialogue to enter User, Company and license, when the installation is starting, the installation stop and Installshield bring up the following message (see screenshot).


Can somebody help?

 

Thanks

 

InstallShield Wizard - Solid Edge ST6.jpg

6 REPLIES

Re: Cannot install ST6 - InstallShield abort

Esteemed Contributor
Esteemed Contributor

Make sure you right click on the setup.exe and choose "Run As Administrator".

 

Aside from that, not sure what the issue is.


Thanks,
Ken

Production: ST9 MP10
Testing: ST10 MP1

Re: Cannot install ST6 - InstallShield abort

PLM World Member Legend PLM World Member Legend
PLM World Member Legend

You could also make sure your anti-virus program is not interfering.

Re: Cannot install ST6 - InstallShield abort

Experimenter
Experimenter

I allready tryed both. Also try with Administrator account, desabled Anti-Virus and Firewall, but got always same problem.

Re: Cannot install ST6 - InstallShield abort

Esteemed Contributor
Esteemed Contributor

You don't happen to have another Solid Edge product installed like the viewer or Free 2D?

 

Did you have a prior version that may not have uninstalled cleanly?


Thanks,
Ken

Production: ST9 MP10
Testing: ST10 MP1

Re: Cannot install ST6 - InstallShield abort

Experimenter
Experimenter

No, my computer is new, no prior version of SolidEdge.

 

Only have SolidWorks installed.

Re: Cannot install ST6 - InstallShield abort

Esteemed Contributor
Esteemed Contributor

Not sure then.  Maybe a bad download.  Might try redownloading the Solid Edge install.


Thanks,
Ken

Production: ST9 MP10
Testing: ST10 MP1