Reply
Solved! Go to solution

Cannot lock sketch plane

The F3 button for locking the sketch plane is the same preconfigured to increase the screen brightness on my laptop. Therefore, even within solid edge, trying to lock the sketch plane by pressing F3 ends up increasing screen brightness.

How else can I lock the sketch plane?

Thanks in advance.

2 REPLIES
Solution
Solution
Accepted by topic author Kabbak
‎08-26-2015 04:32 AM

Re: Cannot lock sketch plane

Have you tried using the Fn key in combination with the F3 key?

I haven't used a laptop for several years, but remember using the Fn key.

What is your laptop make and model ?

 

~Tushar

 

Re: Cannot lock sketch plane

[ Edited ]

Hi there,

 

You could use the on-screen method......select the action you want to start with, then mouse over the plane or planar face, finally, mouse over and left click the padlock. Should be good to go.

 

Are your function keys alternative [ALT] selections [or FN key as @Tushar says] rather than primary?....hence you screen brightness is first option on that key. If this is the case, you'd need to press Alt+F3 to execute this.

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST9 [MP3] Classic [x2 seats]
Windows 10