Cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot run Solid Edge

Not applicable

Hi, I followed all steps of the Installation Guide with no problems. But after finishing, I cannot run Solid Edge. Nothing happens clicking the shortcut (also in start menü).
What is the problem?

Thank you for your help.

3 REPLIES

Re: Cannot run Solid Edge

Pioneer
Pioneer
We first need to know about your hardware and OS. What is the make/model of the machine you loaded on? What is the operating system? What is the graphics card and driver? If this is a Windows 7 machine, did you turn the UAC setting all the way down before loading Solid Edge?

Re: Cannot run Solid Edge

Not applicable
We first need to know about your hardware and OS. What is the make/model of the machine you loaded on? What is the operating system? What is the graphics card and driver? If this is a Windows 7 machine, did you turn the UAC setting all the way down before loading Solid Edge?


I've this same problem. On my computer is windows 7 64 bit.
Highlighted

Re: Cannot run Solid Edge

Pioneer
Pioneer
We still need to know about your hardware to try to narrow down the problem. What is the make/model of the machine you loaded on? What is the graphics card and driver version? The UAC can sometimes casue problems with the license file. you may want to try the following:
1. Make sure UAC (User Account Control) is turned all the way down. Find it by going to the Start button and type in UAC. Click “Change user account control settings”
2. Uninstall Solid Edge
3. Delete any Solid Edge folders you see in the Program Files and Program Files (X86) folders of Windows Explorer.
4. In the Registry Editor (regedit), look for and delete any Solid Edge registries found in HKEY_CURRENT_USER\Software\Unigraphics Solutions and HKEY_LOCAL_MACHINE\Software\Unigraphics Solutions. (Be Careful – only solid edge related ones)
5. While still in HKEY_LOCAL_MACHINE\Software, expand the Wow6432Nodefolder and delete any Solid Edge related registries found under Unigraphics Solutions folder.
6. Reboot (very important step)
7. Reinstall Solid Edge
8. Run license wizard