Cannot set scale in draft view

Builder
Builder

I cannot set the scale of a drawing view in the draft environment, cannot click to set, box greyed out, I have do a full check and update of views and this doesn't work, please tell me what is the problem 

14 REPLIES

Re: Cannot set scale in draft view

Esteemed Contributor
Esteemed Contributor

Not enough information. But probably because it's a section view and scale is set by the view it was created from. Right click the view and turn off "maintain alignment".

Bruce Shand
ST9 MP10 - Insight - Win10 - K4200

Re: Cannot set scale in draft view

Phenom
Phenom

As this is a section view I'm guessing you need to break its alignment with the parent view.

Easiest way is to hold the Alt key and drag the the section view out of alignment.

Other way is RMB on the section view and uncheck Maintain Alignment.

HP Z420 16GB RAM
Quadro K4000
ST7 MP10 on Windows 7 Pro 64.

Re: Cannot set scale in draft view

Esteemed Contributor
Esteemed Contributor

@beachcomber, didn't know about the alt-drag thing.

Bruce Shand
ST9 MP10 - Insight - Win10 - K4200

Re: Cannot set scale in draft view

Builder
Builder

Thanks  yes it was the maintain alignment that I was preventing the scale being set - I should have spotted that Smiley Embarassed

Re: Cannot set scale in draft view

Phenom
Phenom

bshand wrote:

@beachcomber, didn't know about the alt-drag thing.


This is worth a look -

 

Alternate-Reality - 51-uses-of-the-ALT-key-in-Solid-Edge

HP Z420 16GB RAM
Quadro K4000
ST7 MP10 on Windows 7 Pro 64.

Re: Cannot set scale in draft view

Esteemed Contributor
Esteemed Contributor

That's a good one. Thanks.

Bruce Shand
ST9 MP10 - Insight - Win10 - K4200

Re: Cannot set scale in draft view

Phenom
Phenom

If others new to SE find this thread, many want want to know that the general sheet scale is set by the first model view inserted on the sheet. Sometimes I even place the first view off to the side just for control over the displayed scale.

 

I now always place the first view of an entire draft off to the side to never lose reference to R1 for annotation control, thats unrelated to scale, but uses the same solution.

Re: Cannot set scale in draft view

Esteemed Contributor
Esteemed Contributor

@12GAGE "the general sheet scale is set by the first model view inserted on the sheet."

I don't find that to be the case. When you do principal views off the first view, yes. But on my system view wizard always uses "best fit" at which point I either hit the "set view scale" button to the current setting or put in the scale.

Is there a way to turn off the "best fit" default?

Bruce Shand
ST9 MP10 - Insight - Win10 - K4200

Re: Cannot set scale in draft view

Phenom
Phenom

I  didn't think much about it, but I'm using this to display the sheet scale in my title block

 

%{Sheet scale}

 

It takes it's value for the first view on the sheet