Centrelines - how to hide them

Genius
Genius

Hi,

 

another simple question I guess,

 

how to hide the centrelines ( in one go - all centrelines, not one after another ) on the drawing environment ?

 

Thank you,

 

Arek

Centrelines.png


Production: SE ST9 MP10
6 REPLIES

Re: Centrelines - how to hide them

options:  in the view properties like you show, use the query at the bottom to select all then you can hide.

 

best option...  set global setting in SE option to not show center lines...  this must be set before you place the drawing view and will create teh view without the CLs.

===================================================
Matt Johnson
Solid Edge Certified Professional (ST7 & ST8)
Solid Edge ST9 (SEEC) - Production
NX10 (Tc Integration) Pre-Production Testing
Teamcenter 10.1.6

Re: Centrelines - how to hide them

Genius
Genius

Hi @MattJohnson_PG,

 

can you please show me how to set it up ?

 

What property the centreline belongs to ?

What about conditions ?

 

I am not familiar whith this - is there any instruction how to use it ?

 

thank you,

 

Arek

 

query 1.pngquery 2.png


Production: SE ST9 MP10

Betreff: Centrelines - how to hide them

Phenom
Phenom

Hi @arekkul

 

 

 

is the centerline issue a general question or only regarding tubes and frames as shown in the pictures?

 



regards
Wolfgang

Betreff: Centrelines - how to hide them

Phenom
Phenom

Hi @arekkul

 

 

 

sorry, forget the last question.

Centerlines only will be theer when having tubes or frames!

 

Time to take a coffee!

 

Smiley Wink



regards
Wolfgang

Re: Centrelines - how to hide them

7-26-2017 9-00-10 AM.png7-26-2017 9-01-04 AM.png7-26-2017 9-03-45 AM.png

===================================================
Matt Johnson
Solid Edge Certified Professional (ST7 & ST8)
Solid Edge ST9 (SEEC) - Production
NX10 (Tc Integration) Pre-Production Testing
Teamcenter 10.1.6

Betreff: Centrelines - how to hide them

Phenom
Phenom

Hi @arekkul

 

 

 

here You can see how tho change the "CenterLine visibility glogal for Your drawing or as shown for one view:

 

20170726_1509.PNG

 

  1. Go to View Properties via RMB
  2. Enter the Drawing View Display Default button and the appropriate form
  3. There You will find (at the bottom) the option for showing tube centerlines or not
  4. Change to no and 
  5. Accept with OK
  6. Afterwards press the "Restore Deafult Display Settings" button in the upper right corner
  7. should be done correctly now

 

In General Draft Options under Annotion, You also will find the global setting for the hole draft

20170726_1514.PNG

 

 



regards
Wolfgang