Reply
Solved! Go to solution
Highlighted

Compatibility between Solid Edge and Femap

Hi to everyone!

 

I use to draw with Solid Edge and Simulate with Femap.

I need to know witch versions of one are compatible with witch verions of the other.

For example, now, with ST9 and V11.4 there is no problem, but with the ST7?

Where can i found information about that?

 

Than you,

2 REPLIES
Solution
Solution
Accepted by topic author BeatrizSeoane
4 weeks ago

Re: Compatibility between Solid Edge and Femap

Beatriz,in the 

in the "readme.html" in the SE  installation folder, you find the below. I think it will help you out.

 

Solid Edge, Femap, and NX plmxml

For Solid Edge ST10 file compatibility with the latest releases of NX and Femap, the latest plmxml adapter may be needed and will be available after ST10 release at:

 https://download.industrysoftware.automation.siemens.com/solid_edge/ST10/plmxml/.

 For NX, the adapter should be copied to the NX installation folder (for NX 11.0 this is %UGII_BASE_DIR%NXBIN, and for older versions, %UGII_BASE_DIR%\UGII). For Femap, it should be copied to the Femap\Util folder.

 

Good luck, /Ulf

Siemens EMEA GTAC Support

Re: Compatibility between Solid Edge and Femap

Really thank you, it seems it works!!