Dimension Value is not showing instead alphanumeric value is showing

Experimenter
Experimenter

Team,

Hope you are doing good.

I am new user to Solid Edge community.

I have one trouble, In 3D model @ Sketch not showing dimensions value.

When I dimension any sketch, I can give/change the value by double clik. but after viewing dimension is not showing the value but showing some alpha numeric pls see attachement.

And suggest some option to overcome.

 

Thank you all in adnavce.

 

4 REPLIES

Re: Dimension Value is not showing instead alphanumeric value is showing

RMB on the Variable name and change to "VALUE"  I believe IIRC

 

EDIT:  screen shot added

 

6-7-2017 8-34-31 AM.png

===================================================
Matt Johnson
Solid Edge Certified Professional (ST7 & ST8)
Solid Edge ST9 (SEEC) - Production
NX10 (Tc Integration) Pre-Production Testing
Teamcenter 10.1.6

Re: Dimension Value is not showing instead alphanumeric value is showing

PLM World Member Legend PLM World Member Legend
PLM World Member Legend
I believe that you can right click on a sketch dimension value and select the Show all Values option to get what you want.

HTH,
Jason

Re: Dimension Value is not showing instead alphanumeric value is showing

Experimenter
Experimenter

Thank you sir for your Fast Reply. Yes you are right. And I got it.

Re: Dimension Value is not showing instead alphanumeric value is showing

Phenom
Phenom

raju411 wrote:

but showing some alpha numeric pls see attachement.

 


And also, you can change that alphanumeric value to appear more friendly by double clicking on it or from the Variable Table.

 

~Tushar