Dimples in sheet metal do not show up in draft?

Builder
Builder

The subject says it all. I loaded a sheet metal part with dimples into a draft to be dimensioned and guess what! No Dimples! Any idea how to correct this issue folks?

6 REPLIES

Re: Dimples in sheet metal do not show up in draft?

Valued Contributor
Valued Contributor

Just shootin from the cuff, but do you have to turn on Tangent edges?

Russ

Re: Dimples in sheet metal do not show up in draft?

Pioneer
Pioneer
That's my guess too.

Re: Dimples in sheet metal do not show up in draft?

Builder
Builder

How do I turn this feature on?

Re: Dimples in sheet metal do not show up in draft?

Pioneer
Pioneer
Right click the view, properties. Go to the "display" tab. Click the "tangent edge style" checkbox so it's checked. Click Apply or OK.

Re: Dimples in sheet metal do not show up in draft?

Honored Contributor
Honored Contributor

right click a vew, and open properties. Try checking either "Tangent edge style", and for this case "Show hidden-tangent edges" works well.

Re: Dimples in sheet metal do not show up in draft?

Builder
Builder

Thanks.