Dims displaying issue

Pioneer
Pioneer

Hi all,

 

I am having a problem dimensioning the drawing.

as you see on attached picture, the dimension is covering the line I want to use to catch.

 

How to change the settings to avoid similar problems ?

 

thank you,

 

Arek

 

dim issue.jpg

Solid Edge ST8 MP10
4 REPLIES

Re: Dims displaying issue

Esteemed Contributor
Esteemed Contributor

I can't tell exactly what problem you're having. Maybe that's why no feedback yet.

Bruce Shand
ST9 MP10 - Insight - Win10 - K4200

Re: Dims displaying issue

Phenom
Phenom

ArekK wrote:

 

...the dimension is covering the line I want to use to catch.

 


I agree with @bshand. Let me make a guess here. If any part of a dimension is covering an object you want to dimension, you can try using the blue handles on the dimension to drag them away to uncover those sections. Ditto for the text of a dimension.

 

 

To apply these to all dimensions, settings can be changed from the Modify Dimension Dialog. All numbers are in terms of the text size:

 

2016_Aug_02_01.png

Re: Dims displaying issue

Pioneer
Pioneer

Hi Tushar,

Would you please tell me how to get the Dimension Style settings ?

My problem is different, maybe I didn't explain it perfectly, during dimensioning I cannot see the lines below the arrow, I am working with very detailed parts and when I am zooming the drawing to put dimensions the size of the arrow and the value is covering the lines.

 

I think the arrows with the dim value should zoom in/out together with the operator.

 

here is my issue : 

(view in My Videos)


Thank you,
Arek

Solid Edge ST8 MP10

Re: Dims displaying issue

Phenom
Phenom

The Dimension Style Settings can be accessed from the View tab.

The Styles command opens a dialog where 'Dimension' should be picked from the 'Style Type' list and then pick the Style from the list below it, Finally click the 'Modify..' button to bring up the Modify dialog.

 

2016_Aug_02_05.png