Reply
Solved! Go to solution

Dims issue question

Hi all,

 

I have got a question regarding to changing dimensions by adding extra value as shown on the video.

 

Is there a different method to avoid removing 'mm' suffix ?

 

Thank you,

 

Arek

(view in My Videos)


Production: SE ST9 MP8
3 REPLIES
Solution
Solution
Accepted by topic author arekkul
‎10-11-2016 06:00 AM

Betreff: Dims issue question

Hi,



there only is an option in SE settings to avoid units generally.

You find that under options - general and just at top of the tab You see "Show units ...."

 

20161010_1009.PNG

 

 

Set this off will avoid units within dim fields

20161010_1010.PNG



regards
Wolfgang
Solution
Solution
Accepted by topic author arekkul
‎10-11-2016 06:00 AM

Re: Dims issue question

[ Edited ]

Hi there @arekkul,

 

If you don't want to remove the units from the fields, you could try editing the formula of the dimension.....right click the dimensions to get that option.

 

Here's a quick video....

 

(view in My Videos)

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP0] Classic [x2 seats]
Windows 10

Re: Dims issue question

You are the Stars !!!!

thank you,

Arek

Production: SE ST9 MP8