Reply

Directory

All files are saved on my local Drive such as D:\design\M1125\assembly

 

When I open the assembly file on my conputer, every parts are there, as design

 

My collegue is trying to open the file, on is computer, using the network.

Solid Edge can't find some of the parts into this assembly.

 

I double check all file locations, on my local drive, revision manager and property manager, and all parts reflect the correct directory.

 

I can't figured out what is happening ?

 

Anybody have this behaviour ?

 

Solid Edge ST8, MP7

7 REPLIES

Re: Directory

You need to make sure that the file locations on your drive are all subfolders of the "shared" folder your coworker is using.


Thanks,
Ken

Production: ST9 MP7
Testing: ST10

Re: Directory

Hi there @PierreCote,

 

My thoughts are like Ken says.....you must have models on your local drive [ASM work for you], that your coworker cannot access [ASM load failures for them].

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP0] Classic [x2 seats]
Windows 10

Re: Directory

The sub-directory was set correctly to access from co-worker(s) computer(s).

 

Too made the correction on the assembly file, i had to replace the missing parts, then save back the assembly.

 

Note: that the parts were replaced with the same file name and directory.

 

By doing so, the assembly file was hable to be read with all the parts in it.

 

At our place, this is a thing that happened from time to time.

Re: Directory

Do either you or your coworker have the Link Management file (LinkMgmt.txt) in use?

 

Are they same?  And, are they both looking for files in the same directories?


____________________________________
--Scott Wertel, P.E.

Re: Directory

Yep they were the same



Only try to replace a file into the assembly, with the same folder and part
name, Solid Edge reject this option.



But into my assembly, I was able to do so



Thanks





Pierre Côté

Chargé de Projets

mailtoSmiley Tonguecote@kktools.com



Description: Description: Logo e-mail

870 Aubry

Saint-Jean-sur-Richelieu (Québec)/Canada

J3B 2H7

Tél: (450) 347-4370

Fax: (450) 358-1735

http://www.kktools.com

Re: Directory

Have your coworker open the assembly in Revision Manager and take a screen shot fully showing the paths for the missing files.  You also do the same on your PC but fully showing the paths of the resolved files.

 

Post both to this discussion.


Thanks,
Ken

Production: ST9 MP7
Testing: ST10

Re: Directory

Are you both running the same maintenance pack version?

 

Finally, it may just be time to uninstall/reinstall Solid Edge on your coworkers computer.  Make sure you run CCleaner after the uninstall and restart the computer before the re-install.


____________________________________
--Scott Wertel, P.E.