Cancel
Showing results for 
Search instead for 
Did you mean: 

Disconnect Cloud Gateway

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor

Hi everybody,

 

Do you know the way to disconnect the Cloud Gateway license without reinstalling Solid Edge?

I've tried to disconnect It with the License Utility -> I have a License file and deleting the reg but It doesn't work.

 

Regards,

Jordi

4 REPLIES 4

Re: Disconnect Cloud Gateway

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor
I already have the solution.
I just had to put the original license to the Preferences folder.

Thank you anyway!
Highlighted

Re: Disconnect Cloud Gateway

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor
Hi there @JordiOlivetti,

I'm pretty sure you'll need to get help from your reseller (VAR) as this requires resetting cloud based licensing, back to (what I presume you want) a node locked license format....then on the GTAC site, you'd then need to assign it to a machine....then generate the new file.

Installation for all Solid Edge products is the same, only the license controls the level of access.
Sean Cresswell
Design Manager Streetscape Ltd
Solid Edge 2019 [MP8] Classic [x3 Seats - Cloud Enabled]
Windows 10 - Quadro P2000

Re: Disconnect Cloud Gateway

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor
Ah, OK....you already had the desired licence file available, and needed the correct locale. Sweet.

Note: Anytime a user switches between licensing options, such as from 3D to 2D/ Viewer, the system overwrites the current license file.
Sean Cresswell
Design Manager Streetscape Ltd
Solid Edge 2019 [MP8] Classic [x3 Seats - Cloud Enabled]
Windows 10 - Quadro P2000

Re: Disconnect Cloud Gateway

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor
Yes, sorry for not having explained the details.
Anyway, Many thanks for your replies Sean!