Docking Toolbar issue

On my last system and and now my new one, I have noticed that with ST8 (MP7 on last system on MP6) on new system, I have an issue with docking toolbars.  I do not get the little triangle docking locations to lock in my toolbars.  My VAR tried deleted my registry and we restarted Solid Edge, but still to no avail can I dock my toolbars where I want them

 

(view in My Videos)

 

Owner: Scott Lester Drafting & Design
Designer: Rotork Instuments
9 REPLIES

Betreff: Docking Toolbar issue

Honored Contributor
Honored Contributor

Hi,



and You are confident, that You have installed the MP4 at least?

 

This was an issue with the first MPs of ST8 but for me this was fixed a couple of month ago

 

 



regards
Wolfgang

Betreff: Docking Toolbar issue

Capture.JPG

 

Looks like i have MP6...correct

Owner: Scott Lester Drafting & Design
Designer: Rotork Instuments

Betreff: Docking Toolbar issue

Phenom
Phenom

No, I think that is MP2

 

 

HP Z420 16GB RAM
Quadro K4000
ST7 MP10 on Windows 7 Pro 64.

Re: Docking Toolbar issue

Siemens Phenom Siemens Phenom
Siemens Phenom

Perform a *complete* Solid Edge user preference reset by deleting both the "HKEY_CURRENT_USER\Software\Unigraphics Solutions" registry key *and* the "%APPDATA%\Unigraphics Solutions" Windows folder.

Betreff: Docking Toolbar issue

Honored Contributor
Honored Contributor
Hu,


this definitevely is MP02

So instal MP7 and I might assume that everything will work properly.


regards
Wolfgang

Betreff: Docking Toolbar issue

Ok, I do kow for a fact that I had MP7 on my last system and it still done this.  I installed MP7 a few days ago from my VAR

Owner: Scott Lester Drafting & Design
Designer: Rotork Instuments

Betreff: Docking Toolbar issue

Phenom
Phenom

To me this appears to be more than a graphics card issue than any mis-functionality of Solid Edge or an MP issue.

 

When you drag the panel and try to place the cursor approximately inside the area where the blue triangle should ideally appear, does it show a docked preview, a ghost area where the panel would dock when released:

 

2016060201.jpg 2016060202.jpg

 

~Tushar

Betreff: Docking Toolbar issue

Siemens Phenom Siemens Phenom
Siemens Phenom

PR 7535025: docking panes not snapping into position -- introduced with ST8 MP2 fixed in MP3.

 

In your earlier screenshot you showed that you still have ST8 MP2 installed (108.00.02.006  -- 108 = major software version so ST8; 00 = not used; 02 = maintenance pack so MP2; 006 = build number of the maintenance pack so 006 -- therefore you have installed ST8 MP2 build 6).

Betreff: Docking Toolbar issue

Just had IT install MP7, andf now I have that functionality back.

Owner: Scott Lester Drafting & Design
Designer: Rotork Instuments