Does not show view wizard command

Experimenter
Experimenter

When I creat new drawing, Solid Edge does not sho Wiew wizard command

Please help me to  solve it.

 

Does not show

view wizard.jpg

 

(view in My Videos)
 

6 REPLIES

Re: Does not show view wizard command

Valued Contributor
Valued Contributor

@4Ctech

 

I think you are after the following setting: Within the "Solid Edge Options" window select the "Drawing View Wizard" sheet and tick off "Use Drawing View CommandBar when the Drawing View Wizard comand is run" box. This should sort your problem. I assume you are using ST9.

 

WizardSetting.png

 

Re: Does not show view wizard command

Phenom
Phenom

The solution is to reboot the computer.

The problem is that SE and vid drivers are not playing nice and the vid card has run out of ram (memory leak).

Re: Does not show view wizard command

Genius
Genius

As 12Ga said, and it isn't just SE, I run into this issue with Autocad also. The problem usually crops up after opening and closing a few drawings and will persist until I reboot. I have tried all the suggested graphics drivers and none fix the issue.

Re: Does not show view wizard command

Experimenter
Experimenter
I don't know why, but when i chage themes to Maximum Workspace and Solid Edge default, Wiew wizard command is show.

Re: Does not show view wizard command

Experimenter
Experimenter

Thank you so much for all answers.

Re: Does not show view wizard command

Phenom
Phenom

Hi @4Ctech

 

 

 

themes in Solid Edge have saved what You as a user want to see.

So this is clearly understandable that in Maximum Assistence mode most wizzwards are shown while using a different theme they are not always shown.

 

The View Wizzard is a question of setting in the options as shown earlier.

 

So find Your personal best setting, save them under a certain name and then YOu can use it as it is the best for You

 

 



regards
Wolfgang