Reply
Solved! Go to solution

Draft cut/paste

I use copy paste fairly often on draft noting misc. things between sheets..  I'm not sure with which maint. pack or other change, but how do i get the default to be "paste to original" ?  it used to do this but now i have to select that from the pull down or press shift when placing.

3 REPLIES

Re: Draft cut/paste

You could edit the ribbon to add "paste to original position"

Bruce Shand
ST9 MP8 - Insight - Win10 - K4200
Solution
Solution
Accepted by topic author Craig_H
‎05-27-2016 02:01 AM

Re: Draft cut/paste

@Craig_H In the Options with a Draft file open, in the General section there is a "Preferred 2D Paste Behavior" setting.  You can set your preference there.


Thanks,
Ken

Production: ST9 MP7
Testing: ST10

Re: Draft cut/paste

@Grundey I knew there had to be an option!
Thanks