Reply
Solved! Go to solution

Draft view not showing all parts/assemblies.

[ Edited ]

Major problem.  I have a sheet metal assembly that I am trying to create a drawing of.  When I bring in to the drawing, it is not showing all of the parts/subs into any view.

 

here is the assembly:

Capture2.PNG

 

Then once I bring it into a draft, no matter the view I get this:

 

Capture.PNG

(view in My Videos)

 

I have tried going through Advanced view properties and showing all part intersections, etc with no luck.  Am I missing a setting?  Why am I getting this behavior?  If I double click on the view, it opens up the assembly and all of the parts are there!

 

Owner: Scott Lester Drafting & Design
Designer: Rotork Instuments
6 REPLIES

Re: Draft view not showing all parts/assemblies.

Does the assembly also have a cover on the front or is it open as in the image of the model ?

HP Z420 16GB RAM
Quadro K4000
ST7 MP10 on Windows 7 Pro 64.

Re: Draft view not showing all parts/assemblies.

No cover! That why im baffled! Im on my desktop workstation so its not a graphics card issue. It done the same thing on my laptop.
Owner: Scott Lester Drafting & Design
Designer: Rotork Instuments

Re: Draft view not showing all parts/assemblies.

I believe its showing a construction surface somehow! I may be tracking down the issue
Owner: Scott Lester Drafting & Design
Designer: Rotork Instuments
Solution
Solution
Accepted by topic author scott_lester
‎06-26-2017 10:45 AM

Re: Draft view not showing all parts/assemblies.

maybe throw in a quick section view to confirm the geometry is displaying.

 

are any of those "parts" only surface models, any imported geometry there?

 

===================================================
Matt Johnson
Solid Edge Certified Professional (ST7 & ST8)
Solid Edge ST9 (SEEC) - Production
NX10 (Tc Integration) Pre-Production Testing
Teamcenter 10.1.6

Re: Draft view not showing all parts/assemblies.

Hi @scott_lester

 

 

another issue when a draft is not showing the correct view is a possible interference.

 

So make a chek in the ASM wether there is a interference and correct it.

An update in the draft often will show the right parts again.

 

If not, change the options for that view to calculate the interferences in the view

 

This also helps often.

 



regards
Wolfgang

Re: Draft view not showing all parts/assemblies.

I found the issue.  There was a "surface only" part I had used as a assembly "envelope" to maintain that I had created that was showing up.  I turned it off in the assembly in "Occurance Properties" and it solved my issue

Owner: Scott Lester Drafting & Design
Designer: Rotork Instuments