Drag with Physical motion partly works

Experimenter
Experimenter
Hi all! I have started recently on Solid Edge and I'm modelising a system in which 50 blades slide along a rail perpendicular to them. I have constrained each blade with 2 planars aligns with the rail, so when I drag them, I can only make them slide along the rail. I then put the mode "physical motion" on in the "drag" menu. When I drag a blade, most of the time, it pushes on the other blades that are in the way. But sometimes, a blade doesn't follow, and the blade that I was dragging goes through that blade. Do you know what can cause that? Thanks a lot!
4 REPLIES

Re: Drag with Physical motion partly works

Solution Partner Valued Contributor Solution Partner Valued Contributor
Solution Partner Valued Contributor
Hi,
providing a picture or the file might help us to help you.

Re: Drag with Physical motion partly works

Experimenter
Experimenter
Hi Destian,
Thank you very much for your answer,
My technological life is currently a mess, and the result is that I can't provide a picture, sorry :/

Re: Drag with Physical motion partly works

Siemens Phenom Siemens Phenom
Siemens Phenom

Sometimes how fast you move the mouse can affect how it behaves - if you move it fast, sometimes it can jump over a part. One thing you may try is adjusting the sensitivity slider to see how it affects your results. Just be aware that the more sensitive you make it, the more it can affect drag performance.

 

Greg

Re: Drag with Physical motion partly works

Phenom
Phenom

You should always be able to use a screen shot pasted into MS Paint.

Now if you can't show because its proprietary, we all understand. 

 

Point being, this should not be a technical limit.