Reply
Solved! Go to solution

Drawing View Edge Correction

The Training folder has a combine.asm and it's drawing view shows some edges which are not acceptable. The assembly model displays the edges correctly.

 

 

How do I go about rectifying this edge display. I tried hiding the edge but it gets hidden entirely. Are there any other settings in the drawing view properties regarding tangency, etc. that can be used here ?

 

Any help is highly appreciated.

 

~Tushar

 

5 REPLIES

Re: Drawing View Edge Correction

Hi Tushar

Try right-clicking in the drawing view and select Properties. Select the Advanced tab and experiment with the settings there.

585 ST9 Win 7
Solution
Solution
Accepted by topic author Tushar
‎08-26-2015 04:32 AM

Re: Drawing View Edge Correction

Try the "process intersection" options.

 

Re: Drawing View Edge Correction

[ Edited ]

Thanks @585 for pointing to the Advanced tab. That it would be an intersection issue never occurred to me. I struggled with tangency and display settings.

 

Matt, my setting was at 'Do not process intersection' and the option 'without face intersection' too yielded the result as below. But the 'create all intersections' worked perfect. Thank you so much.

 

 

Regards,

Tushar

 

Re: Drawing View Edge Correction

Re: Drawing View Edge Correction

[ Edited ]

Thanks for the pointer @Yasser  I do remember that post.

 

I switched back the view setting to 'Do not process no intersections' and pumped the VHL tolerance up to 5 - should have worked, but did not in this case - though good setting to remember for it can be used in similar other cases, especially the one you illustrated in the linked blog post.

 

~Tushar