Reply
Solved! Go to solution

Drawing profile view

Hi All,

 

I am using solide edge ST8 and I am having a problem where the view of a 3D model is not automatically changed to the drawing profile plane when I am working in ordered environment to make sketches. Let me know if you have a solution.

 

Thanks.

 

Best,

Dag

3 REPLIES

Re: Drawing profile view

Never mind. I figured it out. For anyone interested ...Solide Edge Options->General->Orient the window to the selected plane.

Solution
Solution
Accepted by topic author Dag
‎01-12-2016 10:58 AM

Re: Drawing profile view


Thanks,
Ken

Production: ST9 MP7
Testing: ST10

Re: Drawing profile view

[ Edited ]

I don't like that to be the default so I select it if/when I want it in the sketch environment.

 

Bruce Shand
ST9 MP8 - Insight - Win10 - K4200