Solved! Go to solution

Dynamic dimension unit display

I wish to turn off the display of the units in the dynamic display box (do not display the mm just show value), I have managed this before but now cannot remember where the setting is, please can someone tell me where to find this setting, I have attached scrren grab dimension I wish to change, thanks

Accepted by topic author agoodwin
‎01-14-2016 04:41 AM

Re: Dynamic dimension unit display

[ Edited ]

Solid Edge Options, General Tab - the first setting: Show units in value fields.




~Tushar Suradkar


Re: Dynamic dimension unit display

Perfect thank you Smiley Happy