Reply

ERA - Move on Select

Hi Everyone,

 

How doe I get the 'Move on Select' button to work in ERA?

 

2016-05-24_11h50_25.png

Is there a setting somewhere that I have turned off that is preventing this thing from working or is their some mystical dance I must perform to get it to work?

 

Any help would be gratefully appreciated.

 

It may be my graphics card as there are a number of other issues concerning the graphics that are very very frustrating but they all happen intermittently.

8 REPLIES

Re: ERA - Move on Select

Do you mean the button is disabled or grayed out ? It does not appear so from the picture.

It could just be a setting and not really a command.

 

Re: ERA - Move on Select

Hi @Neil_H,

 

Not really sure how that functions in the ERA environment, as it does not invoke the steering wheel, as it functions within the standard assembly envionment.

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP0] Classic [x2 seats]
Windows 10

Re: ERA - Move on Select

I agree with @Tushar. It's a setting and it's greyed out in ERA. You can use drag component similar to the standard environment but in ERA it's for explode setup.

Bruce Shand
ST9 MP8 - Insight - Win10 - K4200

Re: ERA - Move on Select

Hi Tushar,



The button appears as it did in the image, but clicking on it does nothing
at all. If I select a part and then click on the button nothing happens. It
seems that I am not the only one with the issue as Sean pointed out in his
reply.

Not really sure how that functions in the ERA environment, as it does not
invoke the steering wheel, as it functions within the standard assembly
envionment.

I wonder if it is a license issue, as I only have the foundation license.





You In Mind Ltd.
Engineering Draughting Services

Neil Hitchcox
56a Kent Street,
Timaru, 7910.

Mobile: 027 688 9561



DISCLAIMER

You In Mind Ltd. makes no representation or warranties, express or implied,
with respect to the reuse of the data provided herewith, regardless of its
format or the means of its transmission. There is no guarantee or
representation to the user as to the accuracy, currency, suitability or
reliability of this data for any purpose.

The user accepts the data "as is", and assumes all risks associated with its
use. By acceptance of this data, the user agrees not to transmit this data
or provide access or any part of it to another party unless the user shall
include with the data a copy of this disclaimer. You In Mind Ltd. assumes no
responsibility for actual or consequential damage incurred as a result of
any user's reliance on this data.

Re: ERA - Move on Select

Hi Neil:

   

I have a full 'premium' license but the button behavior is still same.

There is no mention about this command in the help document too.

  

~Tushar

 

Re: ERA - Move on Select

Maybe they just forgot to take it out and it is not meant to be there. Maybe in ST9 it will do something.

Re: ERA - Move on Select

Its still out there in ST 9 beta.

  

Also if you compare the extended tooltip for the one inside ERA with that on the Home tab, they appear to be the same. I suspect we are missing something very simple here.

Re: ERA - Move on Select

A lost and lonely button, maybe its like our appendix, it has no function.