Reply

ERROR- ERROR - ERROR

Hi all, i can't open my assembly file in the same version and its always showing same message. "Cannot open file. Make sure the file is the correct type and version for the application and that you have read access." Does anybody experienced it already? Please comment on this.

8 REPLIES

Re: ERROR- ERROR - ERROR

[ Edited ]

What version of Solid Edge are you using?  You are aware that files saved in NEWER releases cannot be opened by an older release, correct?

 

A few things to remember. Even if you open any file, say in ST7, and don't save it, it has still been updated, and can't be opened by ST6 or earlier releases. If you have inadvertantly done this, then the best solution is to SAVE AS an Parasolid or JT and reopen it in the earlier version.

 

I've fallen into this delema many times and it's not the end of the world.

 

Bob

 

 

Re: ERROR- ERROR - ERROR

In my experience, when that happens, it's due to a corrupted file.

I do usually solve it by restoring the file from the backup.

 

Francesco

Re: ERROR- ERROR - ERROR

i am using st4 and open in same version.

Re: ERROR- ERROR - ERROR

how can i restore the file form the backup?

Re: ERROR- ERROR - ERROR

That's all depend by your Backup system, we do a daily backup during the night.

To restore a file I just ask the backup administrator to do it.

 

If you don't have a backup I suggest you to send the file to GTAC they may help you to restore the file if it is possible.

 

 

Re: ERROR- ERROR - ERROR

[ Edited ]

I think this is the same problem:

 

http://community.plm.automation.siemens.com/t5/Solid-Edge-Forum/Can-t-open-file-not-correct-version/...

 

I have the same. Have ST6 and work on ST6 files.

SE ST9 + TC 10.1.7

Re: ERROR- ERROR - ERROR

Have you installed the service packs? I noticed this error happening every time we load Solid Edge onto a new computer and the IT department forgets to run the maintenance pack.

____________________________________
--Scott Wertel, P.E.

Re: ERROR- ERROR - ERROR

Yes, we currently MP9. The problem was observed after installing MP8. The problem is not one workstation. After installing MP9 problem still exists.

Reported it to the GTAC. After some time I received the answer:

"A way to check That through the SE UI is to look at the help about dialog. Tell this customer look at all Their machines and check if any machine shows the wrong version number on That dialogue. If they see the wrong version number (106.00 .07.05 x64) then that machine might create bad files. If the version number is correct (106.00.08.04 x64) then I would not expect them to have and problems going forwards. "

I do not know if this is correct note. Fortunately, we have backups and they save us lives.

SE ST9 + TC 10.1.7