Reply

Edge Locate, Peers

How do I set Peers to turn on and stay on? I have tried setting it in the base draft file and that didn't work, I see no settings for it in the SE options and google is just about worthless here.

Help!

17 REPLIES

Re: Edge Locate, Peers

I think we're stuck with it turning off.

 

https://docs.plm.automation.siemens.com/tdoc/se/108/help/#uid:index#goto:assemble_partsSmiley Tongueeerloc1c

 

"The Peer Edge Locate command setting will remain set during an Solid Edge session and will reset to off when Solid Edge is restarted."

Bruce Shand
ST9 MP5 - Insight - Win10 - K4200

Re: Edge Locate, Peers

[ Edited ]

If you set it in the Template, it will persist.

 

~Tushar

 

Re: Edge Locate, Peers

@Tushar, It actually doesn't. It only appeared to because you didn't exit SE (I'm assuming). It's session dependent.

Bruce Shand
ST9 MP5 - Insight - Win10 - K4200

Re: Edge Locate, Peers

@bshand I checked and works for me. I am on ST6.

 

 

~Tushar

 

Re: Edge Locate, Peers

I doesn't for me in either part or assembly.

Although your test seems legit try exiting and coming back into edge between closing and opening the files.

Bruce Shand
ST9 MP5 - Insight - Win10 - K4200

Re: Edge Locate, Peers

Did not understand your question Bruce.

Do you mean restarting SE when a file is still open and re-opennig the file on restart ?

 

~Tushar

Re: Edge Locate, Peers

[ Edited ]

Your video consisted of a single SE session. And you opened and closed one file, then opened another. I'm suggestion closing SE after you close the first file, then open SE again then open the second file.

Bruce Shand
ST9 MP5 - Insight - Win10 - K4200

Re: Edge Locate, Peers

[ Edited ]

I created an assembly template called Test.asm with Peers ON.

Then exit Solid Edge.

 

The video begins with starting SE and I create two new assemblies - one using a standard template with Peers OFF by default and another with my own Test template which has Peers ON. This shows the setting did get stored in the Template.

 

If the files are saved and subsequently opened in the same SE session or even after restarting SE, the Peers settings are OFF and ON in the respective assembly files owing to the templates they used.

 

~Tushar

 

Re: Edge Locate, Peers

Not for me. Peers is always off in a new session even if I save my template with peers on.

Bruce Shand
ST9 MP5 - Insight - Win10 - K4200