Cancel
Showing results for 
Search instead for 
Did you mean: 

Edit an existing simulation (force)

Hi,

 

How can I edit (and delete) exising simulations?

I got an assembly and it has 4 simulations (in the menu) - how can I edit and/or delete them?

 

I have seen some videos on YouTube, where they got an menu in the left side of the screen, but that must be an older version of ST - it does not exist in ST10.

 

 

5 REPLIES

Re: Edit an existing simulation (force)

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor
It still exists in ST10. It will not appear unless you have Simulation turned on, and then it is also possible the pane got closed so you may need to turn it back on.


Ken
Production: ST10 MP9, Testing: SE 2019
http://Grundey.blogspot.com
Highlighted

Re: Edit an existing simulation (force)

Siemens Phenom Siemens Phenom
Siemens Phenom

Maskinbyggerne,

you find the individual Panes under the 'View/Panes'.

 

Good luck!

 

/Ulf

2018-05-21 09_16_01-Solid Edge ST10 - Assembly - [VR-500048.asm].jpg

 

Siemens EMEA GTAC Support

Re: Edit an existing simulation (force)

Experimenter
Experimenter

I have the same problem.  In ST9 the tab would show up, but now that we are running ST10, it doesn't show up in the drop down menu.SED.png

 

Re: Edit an existing simulation (force)

Siemens Phenom Siemens Phenom
Siemens Phenom

DPettis,

make sure you have the SE Simulation license available from your license server,
if on Floating license assign the license to you:

ST10

Open Solid Edge with an assembly and under the Solid Edge Application button 
(top left) there should be an option 'Turn Simulation on/off'.

SE2019

Tab 'simulation/get license'

 

If still unavailable, clean the registry for Solid Edge and restart, and/or call your Solid Edge Support.

 

Good luck!

 

/Ulf

Siemens EMEA GTAC Support

Re: Edit an existing simulation (force)

Experimenter
Experimenter

Ulf,

Toggling the "turn simulation on/off" option worked.  It seems a but nonsensical to require that option to be turned on if I had already entered the Simulation environment, created a study, and defined forces.  But that fixed my issue.

Thanks for the help!