Reply

Empty Draft View

[ Edited ]

When creating new views in old drafts, or a new draft, of large models, we get the dreaded box instead of drawing view (see attached).  What causes this?  Is it a memory related issue, or something else.

 

We are on ST5 MP10 (I also have system setup with ST7 for testing, but get the same result).

12 REPLIES

Re: Empty Draft View

there's an exclamation mark next to the assembly in the view parts list

 

what happens when you open the assembly? If the assembly opens as normal what happens when you try to use the 'create drawing from active model' command?

Re: Empty Draft View

Having the same issue right now.  ST8 MP1.  I'm glad no one responded to your issue, so me taking the time to search this forum only to find no answer to the same question posted a year ago.  Thank you Siemens.

Re: Empty Draft View

[ Edited ]

cadnerd wrote:

Having the same issue right now.  ST8 MP1.  I'm glad no one responded to your issue, so me taking the time to search this forum only to find no answer to the same question posted a year ago.  Thank you Siemens.


 

Ummm...issues like this should absolutely be reported in conjunction with your channel partner [VAR].....not solely relying on this "community" based site for solutions alone.

Usually, no response >here< would indicate no other users are experiencing this issue, so therefore are unable to comment on how they corrected it.

 

Just saying.....good luck.

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP0] Classic [x2 seats]
Windows 10

Re: Empty Draft View

[ Edited ]

Cadnerd, I see a post from that same week asking the original poster for information, but the original poster never replied, so not much can be done when the person having the problem is AWOL.

 

I have seen that once or twice in the past and if I remember correctly it had to do with a geometry error in one of the models or something.  You might be able to see something in the assemblies Error Report or you may have to go through each file looking for a geometry issue.

 

As Sean said, this is almost non-existent and your time would better be served by handing it off to your VAR's support staff unless you want to supply the models here.


Thanks,
Ken

Production: ST9 MP7
Testing: ST10

Re: Empty Draft View

Hi,

 

Could you post some test files?

 

I've already seen same result when I was working imported files from pro-e...

 

 

BR,

Imics
http://solidedgest.wordpress.com/

Re: Empty Draft View

Does hovering the mouse over the exclamation mark display a tooltip with details?

I would suspect a failed assembly feature.

Run Geometry Inspector at the assembly level.

You could also try this tool to scan for parts with problems.

LMGi
www.TLMGi.com

Re: Empty Draft View

I apologize for the delay in getting back to this. I sometimes post questions of co-workers who do not want to take the time to set up their own account. If it is not an issue I am dealing with personally I do sometimes forget about it. In this case, I was told it was an issue with the assembly model, and when the issue was taken care of, the view pulled in as normal.

Re: Empty Draft View

@JasonTitcomb this is cool! Thnx for sharing!

 

BR,

Imics
http://solidedgest.wordpress.com/

Re: Empty Draft View

@JasonTitcomb, Looks like a nice tool. Wonder why SE doesn't have something native like it.

Bruce Shand
ST9 MP8 - Insight - Win10 - K4200