Cancel
Showing results for 
Search instead for 
Did you mean: 

Error 4161f785

Gears Honored Contributor Gears Honored Contributor
Gears Honored Contributor

When opening Draft files created using SE 14, 16 or 18, it displays a message "Error 4161f785 - error reading file" but the file opens properly - can edit and save too.

Has anybody seen this previously ? what is the meaning.

Also there is no link to send it to GTAC like with other crash logs or reports.

 

Untitled.png

 

I am getting this error in Solid Edge ST6 with a demo license - so not aware if any service pack is installed or not.

 

http://www.screencast.com/t/mRV4NPNkHNJ4

2 REPLIES

Re: Error 4161f785

Gears Phenom Gears Phenom
Gears Phenom

Hi Tushar,

 

What kind of license did you use in SE14....? I've already seen this message when somebody was using "illegal" license.

 

BR, 

Imics
http://solidedgest.wordpress.com/

Re: Error 4161f785

Gears Honored Contributor Gears Honored Contributor
Gears Honored Contributor

Thanks Imi,

That could be a possibility though the origin of the files are not known.

I received them from a customer back in 2005 for testing some macros when I worked for Siemens as an A.E. In that case I should have got the error at that time itself.

 

I updated the 10 year old macro recently and was trying to test on the same old files from a CD backup using ST6. For a moment I thought it was some data corruption when reading-writing from the CD. The files open fine though.

 

Regards,

Tushar