Cancel
Showing results for 
Search instead for 
Did you mean: 

Error while Starting SE ST4

N/A

Hello,

I now installed Solid Edge ST4 but I have some trouble to get it started....

After double klicking the programm it opens it´s windows but after starting there opens a message about aborting the programm and that a anonymous mail can be send.

But i can´t find any reason for these behaviour..

Maybe someone of you have an idea to solve this problem.

Thank you and greetings

Nico

3 REPLIES

Re: Error while Starting SE ST4

N/A
Turned of User Account Control before installing?
Ken
http://grundey.blogspot.com
http://www.pella.com

On 9/28/2011 11:19 AM, nicolas.bastian@mechatroniker-portal.de wrote:
> Hello,
>
> I now installed Solid Edge ST4 but I have some trouble to get it
> started....
>
> After double klicking the programm it opens it´s windows but after
> starting there opens a message about aborting the programm and that a
> anonymous mail can be send.
>
> But i can´t find any reason for these behaviour..
>
> Maybe someone of you have an idea to solve this problem.
>
> Thank you and greetings
>
> Nico
>
>

Re: Error while Starting SE ST4

N/A
Yes... i turned of ...

Re: Error while Starting SE ST4

Pioneer
Pioneer
Sounds like this could be a graphics card issue. First make sure you are using the latest driver available for your graphics card. Depending on your card, some have an actual setting for running Solid Edge. If not you can try turning down the graphics accelleration on the card settings. Please try these suggestions and if you still get a crsh, allow it to be sent via email when prompted so we can look at the crashlog. Also post what graphics card and driver version are you running. HTH.