Cancel
Showing results for 
Search instead for 
Did you mean: 

Every Mate has a conflict since upgrading to ST7

Hi Guys,

We have just upgraded from ST4-ST7

and since then, every single model ive opened up i cannot add any mates...

i get the message.

the request relationship conflicts with others and cannot be placed.

 

on everything....

ive deleted all mates and tried to add them all again. with no luck. 

im hoping this is just something i need to turn on. its driving me crazy.

 

thanks

3 REPLIES 3

Re: Every Mate has a conflict since upgrading to ST7

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

@precisionmounting, Are you running the latest Maintenance Patch for ST7, and what operating system are you using?

 

Any reason why you upgraded to ST7 instead of ST9 or ST10?



Ken
Production: SE 2019 MP8, Testing: SE 2020
http://Grundey.blogspot.com

Re: Every Mate has a conflict since upgrading to ST7

We had a maintenance package up to st7. solid edge charged me $800 just for the priviledge of using the st7 license we already own, on a different computer. ( which in my opinion is a really shi*** business practice especially as we have already paid the maintenance fees but never upgraded at that time. )

 

we are transitioning to solidworks. but i still need access to the old assemblies and drawings so i can transfer them. i have tried updating older assembly files, and have encountered this mating problem. i was  hoping it was something simple i have overlooked.

Re: Every Mate has a conflict since upgrading to ST7

Gears Esteemed Contributor Gears Esteemed Contributor
Gears Esteemed Contributor

@precisionmounting, Are you running the latest ST7 Maintenance Patch and are you are still running it on Windows 7?



Ken
Production: SE 2019 MP8, Testing: SE 2020
http://Grundey.blogspot.com