Reply

Extrusion Command within Assemblies

I have to Assemblies:

The first one is created with SE 104.0.4.5

Here I am able to use the Extrude command

 

The second one is created with SE 105.0.7.4

Here it's not possible to use Extrude command, then it's greyed out.

 

Could it be possible, that ST5 makes it no more possible to use the Extrude command within an assembly?!

 

I have to test it on ST8 and see if the problem remains...

Yasser

extrusion_1.jpgextrusion_properties_1.jpgextrusion_2.jpgextrusion_properties_2.jpg

17 REPLIES

Re: Extrusion Command within Assemblies

You can't in ST8 either. But I don't recall ever having additive assembly feature capability. Weird.

Bruce Shand
ST9 MP8 - Insight - Win10 - K4200

Re: Extrusion Command within Assemblies

That additive commands in Assembly only activate when the assembly is marked as a "Weldment"...


Thanks,
Ken

Production: ST9 MP7
Testing: ST10

Re: Extrusion Command within Assemblies

The two assemblies shown in my screenshots contains no weldments!
Yasser

Re: Extrusion Command within Assemblies

For the file that you are seeing the additive commnds in, on the Tools Ribbon, click the Weldment button on the left.  In the Weldment Assembly form, is the checkbox labeled "Mark this assembly as a weldment" checked?  Enabling this option is what enables the additive tools.


Thanks,
Ken

Production: ST9 MP7
Testing: ST10

Re: Extrusion Command within Assemblies

[ Edited ]

It seems, that the additive assembly feature capabilities are available in SEST8.

 

It means, the problem is in ST5 and it's resolved in ST8 Smiley Happy

 

No need to Mark the assembly as a weldment one...


Yasser

 

Re: Extrusion Command within Assemblies

Hi,

 

If you set the Mark This Assembly as a Weldment option it will work what you want to see.

 

 

BR,

Imics
http://solidedgest.wordpress.com/

Re: Extrusion Command within Assemblies


YD wrote:

It seems, that the additive assembly feature capabilities are available in SEST8.

 

I'm not seeing that.

Bruce Shand
ST9 MP8 - Insight - Win10 - K4200

Re: Extrusion Command within Assemblies

I didn't click on the Weldment button to make the assembly as weldment one.

Re: Extrusion Command within Assemblies

OK, but when you click on tools/weldment is the box checked "Mark this assembly as a weldment"?

Bruce Shand
ST9 MP8 - Insight - Win10 - K4200