Flange command missing

Experimenter
Experimenter

help!

this is driving me crazy, my flange command is missing. how do i get it back?

see file attached.

7 REPLIES

Re: Flange command missing

Esteemed Contributor
Esteemed Contributor

You're likely in synchronous mode. Switch to ordered.

Bruce Shand
ST9 MP10 - Insight - Win10 - K4200

Re: Flange command missing

Siemens Phenom Siemens Phenom
Siemens Phenom

You *are* in Sync.  

 

To create a flange select and drag an edge on your existing part -- this will create your flange:

 

http://docs.plm.automation.siemens.com/tdoc/se/109/se_help/#uid:index#goto:create_sheet_metal_part:f...

 

Re: Flange command missing

Esteemed Contributor
Esteemed Contributor

Or that. Smiley Happy

Bruce Shand
ST9 MP10 - Insight - Win10 - K4200

Re: Flange command missing

Experimenter
Experimenter

every time i close out of the customize ribbon after changing the to "ordered" and then go back in it; it's back to synchronous mode, how do you get the **bleep** thing to stay ordered?

 

see attached.

Re: Flange command missing

Honored Contributor
Honored Contributor

Hi @thegoon

 

 

I don't think that this has anything to do with the ribbon bar.

 

With a PDF only it will be hard to analyze what is going on and what's going wrong.

 

Maybe You can take a video clip for better understanding.

 

 



regards
Wolfgang

Re: Flange command missing

Siemens Phenom Siemens Phenom
Siemens Phenom

Go to Solid Edge Options -> Helpers and set your default environment to be Ordered

Re: Flange command missing

Experimenter
Experimenter

Ladies and Gentlemen, I have successfully got the default set to "ordered" and we have flange. thanks for all the help.