Flange creation: Invalid bend parameter type

Experimenter
Experimenter

I have a new fresh, install of SolidEdge ST4 on my Dell Precision mobile workstation. Under default install settings and in Sheetmetal it will not add a Flange to a Tab. A Failure Message pop up says "Could not recompute invalid bend parameter type"

 

I am at a loss what to do to get Sheetmetal working, can anyone help?

7 REPLIES

Re: Flange creation: Invalid bend parameter type

Esteemed Contributor
Esteemed Contributor

Hi there,

 

I can't duplicate your error...I can pull a flange in either direction and before placing, can switch between any of the extents, offsets & various other settings with ease.

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP2] Classic [x2 seats]
Windows 10

Re: Flange creation: Invalid bend parameter type

Esteemed Contributor
Esteemed Contributor

What are your bend parameters set to?


Thanks,
Ken

Production: ST9 MP10
Testing: ST10 MP1

Re: Flange creation: Invalid bend parameter type

Experimenter
Experimenter
They are set to the default install parameters, I don't know how to see what they are?

Re: Flange creation: Invalid bend parameter type

Esteemed Contributor
Esteemed Contributor

Maybe you could post the problematic ".PSM" file here, and either myself or another will be able to identify the issue for you.

Sean Cresswell
Design Manager Streetscape Limited
Solid Edge ST10 [MP2] Classic [x2 seats]
Windows 10

Re: Flange creation: Invalid bend parameter type

Honored Contributor
Honored Contributor

The only thing I can think of is that you overspecified the tab relative to the way the bend is to be added. ie the part is fixed in space and size, and you are asking the bend to use some of that fixed dimension in your tab.

Re: Flange creation: Invalid bend parameter type

Experimenter
Experimenter

Hello Sean,

Not sure if I've done this correctly please find screengrab file attached, I mean literally this is a default install of Solid Edge ST4, opened Sheetmetal, created a tab, tried to add a flange and I get this pop up when I close the Flange command. This was all in Ordered mode.

 

Yesterday, tried grappling with Synchronous mode and in this mode the Flange command worked!?

 

But, I need to work in Ordered mode until I'm up to speed on Synchronous

 

Regards,

 

Simon

Re: Flange creation: Invalid bend parameter type

Phenom
Phenom

Sean meant the actual saved sheet metal part file. The reason he's asking for this is because this is not repeatable on other installs, and no one can help you much further unless you save your file and post it for us to take a look at. Then we can offer a better solution!

-Dylan Gondyke