Cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Frame Path display in Draft

Phenom
Phenom

When I place a view containing frame components I always get the path displaying.

How do I turn this off - either at placement time or after the view is placed ?

At the moment I have to go to every frame member and turn off the centreline in the view properties.

HP Z420 16GB RAM
Quadro K4000
SE2019 MP5 on Windows 10 Pro 64.
2 REPLIES 2

Re: Frame Path display in Draft

Gears Phenom Gears Phenom
Gears Phenom

In the Drawing View Wizard just untick the 'Show axis' option

 

axis.png

 

You can set as default in solid edge options / annotations

 

About exisisting views you can select all the 'Axis" by perfoming a search in Drawing View Property

 

query.png

Re: Frame Path display in Draft

Phenom
Phenom

Thanks Fiorini.

HP Z420 16GB RAM
Quadro K4000
SE2019 MP5 on Windows 10 Pro 64.