Reply
Solved! Go to solution

Frame Path display in Draft

When I place a view containing frame components I always get the path displaying.

How do I turn this off - either at placement time or after the view is placed ?

At the moment I have to go to every frame member and turn off the centreline in the view properties.

HP Z420 16GB RAM
Quadro K4000
ST7 MP10 on Windows 7 Pro 64.
2 REPLIES
Solution
Solution
Accepted by topic author beachcomber
‎04-06-2016 09:59 AM

Re: Frame Path display in Draft

In the Drawing View Wizard just untick the 'Show axis' option

 

axis.png

 

You can set as default in solid edge options / annotations

 

About exisisting views you can select all the 'Axis" by perfoming a search in Drawing View Property

 

query.png

Re: Frame Path display in Draft

Thanks Fiorini.

HP Z420 16GB RAM
Quadro K4000
ST7 MP10 on Windows 7 Pro 64.